Ответы на Вопросы

Ответы на Вопросы
Навигация: Главная Страница | Просмотреть Все | Вернуться Назад

Слово:  Категория:  Где Ищем:

1. Есть ли доступ к редактированию php.ini
2. Какие версии PHP поддерживает ваш сервер?

В: Есть ли доступ к редактированию php.ini
О: Вы не можете редактировать файл php.ini
К: PHP | 01-09-2009 11:37:41

В: Какие версии PHP поддерживает ваш сервер?
О: PHP 4 и PHP 5.
По умолчанию используется PHP 4. Для того чтобы использовать PHP 5, Вам необходимо дописывать в конце php файла "5".

Для любого каталога, где необходимо использовать PHP 5,нужно в этом каталоге создать файл .htaccess и добавить в него строчку:

AddHandler application/x-httpd-php5 .php .php4 .php3 .phtml
К: PHP | 01-09-2009 11:37:41

Вход в Панель | Регистрация | Калькулятор | Конструктор Тарифов | Ответы на Вопросы | Наши Клиенты | Обратная Связь